<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
                    <!-- Start after head script -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NJ7CPQ7');</script>
<!-- End Google Tag Manager -->
        <!-- End after head script -->
                <meta charset="UTF-8" />
        <title>
                            Return of the Star Parties - Sky &amp; Telescope - Sky &amp; Telescope
                    </title>
    <meta name="description" content="The essential guide to astronomy">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="author" href="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/humans.txt" />
    <link rel="pingback" href="https://skyandtelescope.org/xmlrpc.php" />
    <link rel='icon' href='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/favicon.ico' type='image/x-icon' sizes="16x16" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As many states roll back COVID restrictions, stargazers across the continent are excited to meet up with friends at their favorite star parties." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Return of the Star Parties - Sky &amp; Telescope" />
	<meta property="og:description" content="As many states roll back COVID restrictions, stargazers across the continent are excited to meet up with friends at their favorite star parties." />
	<meta property="og:url" content="https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/" />
	<meta property="og:site_name" content="Sky &amp; Telescope" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772" />
	<meta property="article:published_time" content="2021-07-01T13:04:43+00:00" />
	<meta property="article:modified_time" content="2021-07-01T14:14:15+00:00" />
	<meta property="og:image" content="https://skyandtelescope.org/wp-content/uploads/Star_Party_20924581404-e1624410649101.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="668" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@skyandtelescope" />
	<meta name="twitter:site" content="@skyandtelescope" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sabrina Garvin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://skyandtelescope.org/#organization","name":"Sky & Telescope","url":"https://skyandtelescope.org/","sameAs":["https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772","https://www.instagram.com/skyandtelescopemag/","https://twitter.com/skyandtelescope"],"logo":{"@type":"ImageObject","@id":"https://skyandtelescope.org/#logo","inLanguage":"en-US","url":"https://skyandtelescope.org/wp-content/uploads/SkyLogo_140px.gif","width":140,"height":92,"caption":"Sky & Telescope"},"image":{"@id":"https://skyandtelescope.org/#logo"}},{"@type":"WebSite","@id":"https://skyandtelescope.org/#website","url":"https://skyandtelescope.org/","name":"Sky &amp; Telescope","description":"The essential guide to astronomy","publisher":{"@id":"https://skyandtelescope.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://skyandtelescope.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#primaryimage","inLanguage":"en-US","url":"https://skyandtelescope.org/wp-content/uploads/Star_Party_20924581404-e1624410649101.jpg","width":1000,"height":668,"caption":"This star party was held in 2015 to celebrate the designation of Canyonlands National Park in Utah as an International Dark Sky Park. NPS / Chris Wonderly"},{"@type":"WebPage","@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#webpage","url":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/","name":"Return of the Star Parties - Sky &amp; Telescope","isPartOf":{"@id":"https://skyandtelescope.org/#website"},"primaryImageOfPage":{"@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#primaryimage"},"datePublished":"2021-07-01T13:04:43+00:00","dateModified":"2021-07-01T14:14:15+00:00","description":"As many states roll back COVID restrictions, stargazers across the continent are excited to meet up with friends at their favorite star parties.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#article","isPartOf":{"@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#webpage"},"author":{"@id":"https://skyandtelescope.org/#/schema/person/75eb52b4d32af2d875c9e94d3da3e613"},"headline":"Return of the Star Parties","datePublished":"2021-07-01T13:04:43+00:00","dateModified":"2021-07-01T14:14:15+00:00","mainEntityOfPage":{"@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#webpage"},"commentCount":0,"publisher":{"@id":"https://skyandtelescope.org/#organization"},"image":{"@id":"https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#primaryimage"},"articleSection":"Astronomy &amp; Observing News,People, Places, and Events","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://skyandtelescope.org/#organization"}},{"@type":"Person","@id":"https://skyandtelescope.org/#/schema/person/75eb52b4d32af2d875c9e94d3da3e613","name":"Sabrina Garvin","image":{"@type":"ImageObject","@id":"https://skyandtelescope.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/38b54b08cd3f5c589a0fa009ead03f27?s=96&d=blank&r=g","caption":"Sabrina Garvin"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//skyandtelescope.org' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/skyandtelescope.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://skyandtelescope.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://skyandtelescope.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://skyandtelescope.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bafg_twentytwenty-css'  href='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/css/twentytwenty.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bafg-style-css'  href='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/css/bafg-style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://skyandtelescope.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://skyandtelescope.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='hc/slick/css-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='hc/style-css'  href='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/dist/style.css?ver=5cd08214eb3d04c33a3f267c7b906ed3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://skyandtelescope.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://skyandtelescope.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://skyandtelescope.org/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='https://skyandtelescope.org/wp-content/plugins/wpbdp.css?ver=5.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://skyandtelescope.org/wp-json/" /><link rel="alternate" type="application/json" href="https://skyandtelescope.org/wp-json/wp/v2/posts/255507470504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://skyandtelescope.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://skyandtelescope.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://skyandtelescope.org/?p=255507470504' />
<link rel="alternate" type="application/json+oembed" href="https://skyandtelescope.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Freturn-of-the-star-parties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skyandtelescope.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Freturn-of-the-star-parties%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<style></style>
    
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://skyandtelescope.org"><link rel="https://theeventscalendar.com/" href="https://skyandtelescope.org/wp-json/tribe/events/v1/" />		<!-- Facebook Pixel Code -->
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"357563535071425","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=357563535071425&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
		
            <style>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</style>
        
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

     // Responsive
      var footerAd = googletag.sizeMapping().
        addSize([1300, 0], [728, 90]).
        addSize([330, 0], [320, 50]).
        build();
      var contentAd =  googletag.sizeMapping().
        addSize([1300, 0], [320, 50]).
        addSize([330, 0], [320, 50]).
        build();
      var tallAd =  googletag.sizeMapping().
        addSize([768, 0], [300, 600]).
        addSize([330, 0], [300, 250]).
        build();

    

    // googletag.defineSlot('/21837757904/SKY', [[320,50]], 'div-gpt-ad-2755042-5')
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['bottom'])
    //          .addService(googletag.pubads());
        // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-9')
    //         .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid1'])
    //          .addService(googletag.pubads());
    // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-10')
    //             .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid2'])
    //          .addService(googletag.pubads());
    // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-11')
    //             .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid3'])
    //          .addService(googletag.pubads());
    
    // Footer Ad
    googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-4')
            .defineSizeMapping(footerAd)
             .setTargeting('test', ['off'])
             .setTargeting('pos', ['bottom'])
             .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

         <script type="text/javascript">
        var bookmark_listing_url = 'https://skyandtelescope.org/bookmark/';
    </script>
</head>        
                                
    <body class="post-template-default single single-post postid-255507470504 single-format-standard tribe-no-js tribe-theme-sky-and-telescope-2020 ctct-sky-and-telescope-2020 " data-template="base.twig" data-pageid="255507470504">
                                    <!-- Start after body script -->
                 <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJ7CPQ7"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
                <!-- End after body script -->
                            <!-- Start after body script -->
                 <!-- Feathr -->
<script>
  !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
  r.invoke.apply(r,arguments):r.queue.push(arguments)},
  r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
  f.FeathrBoomerang=r;var g=e.createElement(a),
  h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
  g.async=!0,g.src=t,h.appendChild(g)}
  }(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");


  feathr("fly", "5f15e9d2a012acf7c2a8388f");
  feathr("sprinkle", "page_view");
</script>
 <!-- End Feathr -->
                <!-- End after body script -->
                            <header style="background-color: #141414" class="light-text">
            <div class="topnav-wrapper" style="background-color: rgba( 244,244,244, .1)" >
                <div class="container">
                    <div class="row">
                        <div class="topnav">
                            <ul>
                                <li><span class="js-toolbar-location"></span><button id="updateLocation">Update Location</button></li>
                                <li><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-sunset.svg" alt="Sunset Icon"/> SUNSET: <span class="js-tooltop-sunset"></span></li>
                                <li>
                                                                <img data-theme-link="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020" src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-moon-waninggibbous.svg" alt="Full Moon Icon" class="moon-type"/> <span class="js-tooltop-moon">MOON: 90% Waxing Gibbous</span></li>
                            </ul>
                                                        <a target="" href="/interactive-sky-chart" class="btn btn3 star-chart-link" data-ga='{"event" : "skyChartCtaClick", "sky_chart_action" : "Click to Header CTA", "sky_chart_label" : "/interactive-sky-chart"}' >Interactive star Chart</a>
                        </div>
                    </div>
                </div>
            </div>
            <div class="subtopnav-wrapper">
                <div class="container">
                    <div class="row no-gutters">
                        <div class="col-md-12">
                            <div class="subtopnav">
                                                                                                                                    <a href="login" class="bookmarkme"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-bookmark-white.svg" alt="Bookmark Icon"/></a>
                                                                    <a href="login" class="btn">Login</a>
                                                                                                <a target="_blank" href="https://shopatsky.com/" class="btn subscribe-top" target="_blank" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "https://shopatsky.com/"}'>Shop at Sky</a> 
                                <a href="#" class="btn btn-search "><span>SEARCH</span> <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search-white.svg" alt="Search Icon"/> </a>
                                <div class="searchform-wrapper" style="background-color: #FFFFFF;position: absolute; top:0; right: 0;display:none;padding:13px 10px;z-index: 50;">
                                    <form role="search" method="get" class="search-form needs-validation form-inline" novalidate action="https://skyandtelescope.org">
                                        <div class="input-group">
                                            <input type="search" class="search-field form-control"  value="" name="s" id="validationCustomUsername" placeholder="Search" aria-describedby="inputGroupPrepend" required>
                                            <div class="input-group-prepend">
                                              <button type="submit" class="input-group-text btn" id="inputGroupPrepend"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search.svg" alt="Search Icon"/></button>
                                            </div>
                                        </div>
                                        <span style="padding:0  10px;"><a href="#" class="close-search">CLOSE <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-close.svg" alt="Close Icon"/></a></span>
                                    </form>
                                </div> 
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container nav-container">
                <nav class="navbar navbar-expand-lg navbar-light ">
                    <div class="brand-wrapper-mobile" style="text-align:center;">
                        <a class="navbar-nav-mobile" href="https://skyandtelescope.org"> 
                             
                            <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-white-logo.svg" width="317" height="40" alt="Sky & Telescope Logo"/>
                                                    </a>
                        <p class="tagline">The Essential Guide to Astronomy</p>
                    </div>
                    <button class="navbar-toggler nav-button" type="button" data-toggle="collapse" data-target="#navbarNavAltMarkup" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Toggle navigation">
                        <span id="nav-icon3">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                            <small>MENU</small>
                        </span>
                    </button>
                    <div class="collapse navbar-collapse" id="navbarNavAltMarkup">
                            <div class="navbar-nav">
                                                                                                                                                    <a class="nav-item nav-link " data-menu-current="field_5e30578910b33" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "News"}'  href="https://skyandtelescope.org/astronomy-news/">News</a>                                                                                                                                                                                            <a class="nav-item nav-link " data-menu-current="field_5e291e7983def" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "Observing"}'  href="https://skyandtelescope.org/observing/">Observing</a>                                                                                                                                                                                            <a class="nav-item nav-link " data-menu-current="tools" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "Tools"}'  href="https://skyandtelescope.org/tools/">Tools</a>                                                                                                                                                                                                                                                                                                                            </div>
                            <div class="navbar-nav mx-auto brand">
                                <div class="brand-wrapper" style="text-align:center;">
                                    <a class="navbar-nav" href="https://skyandtelescope.org"> 
                                         
                                        <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-white-logo.svg" width="317" height="40" alt="Sky & Telescope Logo"/>
                                                                            </a>
                                    <p class="tagline">The Essential Guide to Astronomy</p>
                                </div>
                            </div>
                            <div class="navbar-nav">
                                                                                                                                                                                                                                                                                                                                                                <a class="nav-item nav-link " data-menu-current="community" href="https://skyandtelescope.org/community/" >Community</a>
                                                                                                                                                                                        <a class="nav-item nav-link " data-menu-current="astronomy-travel" href="https://skyandtelescope.org/astronomy-travel/" >Tours</a>
                                                                                                                                                                                        <a class="nav-item nav-link " data-menu-current="store" href="/subscribe/" >Subscribe</a>
                                                                                                </div>
                            <div class="navbar-nav mobile-search">
                                <form role="search" method="get" class="search-form needs-validation form-inline" novalidate action="https://skyandtelescope.org">
                                    <div class="search-wrapper">
                                        <button type="submit" class="input-group-text btn" id="inputGroupPrependMobile"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search-white.svg" alt="Search Icon"/></button>
                                        <input type="search" class="search-field form-control"  value="" name="s" id="validationCustomKeyword" placeholder="Search" aria-describedby="inputGroupPrepend" required>
                                    </div>
                                </form>
                                <div class="buttons">
                                                                            <a href="login" class="btn" >Login</a>
                                                                                                            <a target="_blank" href="https://shopatsky.com/" class="btn" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "https://shopatsky.com/"}'>Shop at Sky</a> 
                                </div>
                            </div>
                        </div>
                    </nav>
                </div>
    
            </div>
        </header>
        <main>
            
<div class="above-the-fold post-post" style="background-color: #141414;">
        <div class="container">
            <div class="l-grid ko" style="flex-direction:column;">
                                <div class="c-column--main">
                                                                <p class="above-the-fold__category category">
                        <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/people-places-and-events/">People, Places, and Events</a>
                                                <span class="js-bookmark-post icon-bookmark media-block__bookmark media-block__bookmark--ko " data-pageid="255507470504"   data-ga='Bookmarked ", "bookmark_action" : "Click to Return of the Star Parties", "bookmark_label" : "Clicked on Return of the Star Parties"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
                        </p>
                    
                                        <h1 class="above-the-fold__title alpha">Return of the Star Parties</h1>

                                                                                                                                                                        <p class="above-the-fold__byline author zeta small">
                            <span>By: <a href="/author/sgarvin/"> Sabrina Garvin </a></span>
                            <span>July 1, 2021</span>
                            <span> <img src="/wp-content/themes/sky-and-telescope-2020/dist/img/comment.png"> 0</span></small>
                        </p>
                    
                                        
                                                        </div>
                                             
                                                                                                                                               </div>
    </div>
  </div><div class="main-content ">
  <div class="container">
    <div class="l-grid">
                    <div class="c-column--sidebar">
                                    <div class="c-newsletter longform">
    <h3 class="c-newsletter__heading epsilon">Get Articles like this sent to your inbox</h3>
    <div class="js-form-sidebar"> <div data-form-id="255507312" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-255507312 has-recaptcha" id="ctct-form-539614536" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2088655881" /><label for="ctct-opt-in"> Yes, I would like to receive emails from Sky &amp; Telescope. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LfaadUUAAAAAJu7xYLufF0hK8jZEjVV94M6U6y7" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="255507312"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="sohEgX0YJ0EISfHcyYTF02fTT"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1625175662" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Sign up"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="e770246390" /><input type="hidden" name="_wp_http_referer" value="/astronomy-news/return-of-the-star-parties/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: American Astronomical Society, 1667 K Street NW, Washington, DC, 20006, http://aas.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://skyandtelescope.org/wp-admin/admin-ajax.php";</script></div> </div>
</div>
                                 
            </div>
              <div class="c-column--main">
        <div class="wrapper-post-content">
                    <div class="intro">
            <p>As many states roll back COVID restrictions, stargazers across the continent are excited to meet up with old and new friends at their favorite observing sites.</p>

          </div>
                    <div class="content content--post">
                            <div class="at-above-post addthis_tool" data-url="https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/"></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://skyandtelescope.org/wp-content/uploads/Star_Party_20924581404-900x600.jpg" alt="Canyonlands Star Party" class="wp-image-255507470512"/><figcaption>This star party was held in 2015 to celebrate the designation of Canyonlands National Park in Utah as an International Dark Sky Park. <br><i> NPS / Chris Wonderly </i></figcaption></figure>



<p>Almost every year for as long as I can remember, my extended family has packed their camping gear and telescopes into as many as three cars. Together, we paraded to the top of Breezy Hill near Springfield, Vermont, to attend the granddaddy of all star parties, Stellafane.</p>



<p>Last year the COVID-19 pandemic caused the cancellation of almost all gatherings and events across the globe. Like many of you, I watched with a heavy heart as star parties around the country canceled one after another. Together we spent the summer enjoying the stars from our backyards alone.&nbsp;But as we start to see the light at the end of this long dark tunnel, life is slowly returning to (mostly) normal.&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="593" src="https://skyandtelescope.org/wp-content/uploads/Picture-182-900x593.jpg" alt="Field of Telescopes at Stellafane" class="wp-image-255507470508" srcset="https://skyandtelescope.org/wp-content/uploads/Picture-182-900x593.jpg 900w, https://skyandtelescope.org/wp-content/uploads/Picture-182-289x190.jpg 289w, https://skyandtelescope.org/wp-content/uploads/Picture-182-113x74.jpg 113w, https://skyandtelescope.org/wp-content/uploads/Picture-182-768x506.jpg 768w, https://skyandtelescope.org/wp-content/uploads/Picture-182-1536x1012.jpg 1536w, https://skyandtelescope.org/wp-content/uploads/Picture-182-2048x1349.jpg 2048w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Telescope makers and spectators wait in front of the Pink Club House at Stellafane as judges make their rounds.  <br><em>Courtesy </em><i>Sabrina Garvin </i> </figcaption></figure>



<p>Now, many clubs are once again preparing to hold their annual star parties. That means we’ll be back to staying up all night chasing after faint nebulae and globular clusters under some of the darkest skies in the country. If you’re new to the hobby, or it’s your first time attending a star party, here’s what to expect. (Scroll down for a list of upcoming star parties.)</p>



<p>The largest attraction at star parties is, of course, the stars. Observing in a crowd under dark skies is a different experience from doing it alone in your backyard. Even if you don’t have your own telescope, you can still join in on the fun by telescope hopping (though please follow your star party’s restrictions on sharing telescopes this year). Star parties are also a great place to try out astronomy equipment if you are looking to buy a telescope. Of course, if you just want to take a peek through one of the monster scopes, that’s okay, too.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="600" src="https://skyandtelescope.org/wp-content/uploads/252-800x600.jpg" alt="Girl looking through telescope" class="wp-image-255507470505" srcset="https://skyandtelescope.org/wp-content/uploads/252-800x600.jpg 800w, https://skyandtelescope.org/wp-content/uploads/252-253x190.jpg 253w, https://skyandtelescope.org/wp-content/uploads/252-113x85.jpg 113w, https://skyandtelescope.org/wp-content/uploads/252-768x576.jpg 768w, https://skyandtelescope.org/wp-content/uploads/252-1536x1152.jpg 1536w, https://skyandtelescope.org/wp-content/uploads/252-2048x1536.jpg 2048w, https://skyandtelescope.org/wp-content/uploads/252-1832x1374.jpg 1832w, https://skyandtelescope.org/wp-content/uploads/252-1376x1032.jpg 1376w, https://skyandtelescope.org/wp-content/uploads/252-1044x783.jpg 1044w, https://skyandtelescope.org/wp-content/uploads/252-632x474.jpg 632w, https://skyandtelescope.org/wp-content/uploads/252-536x402.jpg 536w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Solar telescopes and filters allow us to observe during the day as well.  <br><i>Courtesy Sabrina Garvin </i></figcaption></figure>



<p>Make sure to drag yourself out of your sleeping bag the next morning. There are often plenty of things to do during the day, including a variety of informal lectures and workshops directed towards a range of skill levels. As a kid, I spent many summer weekends racing my cousin and siblings up and down the mountain between Stellafane’s mirror-grinding workshops and the children’s arts and crafts classes at McGreggor Observatory. And if you’re attending a star party that holds an amateur telescope-making competition, be sure to check it out! Also be sure to stop by the swap tables, where amateurs sell a myriad of used items, including telescopes, lenses, accessories, binoculars, and books. That’s where I bought my first telescope and my first clarinet.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-900x600.jpg" alt="" class="wp-image-255507470506" srcset="https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-900x600.jpg 900w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-285x190.jpg 285w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-113x75.jpg 113w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-768x512.jpg 768w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-1536x1024.jpg 1536w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-2048x1365.jpg 2048w, https://skyandtelescope.org/wp-content/uploads/IMG_0407-1-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Two young women listen intently to one of Stellafane’s famous mirror-grinding workshops.  <br><i> Courtesy Sabrina Garvin </i> </figcaption></figure>



<p>Of course, star parties probably aren’t going to be the same this year. Astronomy clubs want to make sure that all of their attendees can enjoy the star party safely, so many are restricting the number of people in attendance. Some star parties who usually make use of indoor facilities are holding their lectures outside. And many vendors won’t be able to attend this year. Event planners are asking participants to follow state-recommended social distancing guidelines. And some clubs have opted to still hold their events online.</p>



<h2 id="h-stargazing-from-your-computer">Stargazing from Your Computer</h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="446" src="https://skyandtelescope.org/wp-content/uploads/Picture1-1-900x446.jpg" alt="Virtual Texas Star Party 2021" class="wp-image-255507470509" srcset="https://skyandtelescope.org/wp-content/uploads/Picture1-1-900x446.jpg 900w, https://skyandtelescope.org/wp-content/uploads/Picture1-1-300x149.jpg 300w, https://skyandtelescope.org/wp-content/uploads/Picture1-1-113x56.jpg 113w, https://skyandtelescope.org/wp-content/uploads/Picture1-1-768x380.jpg 768w, https://skyandtelescope.org/wp-content/uploads/Picture1-1.jpg 1092w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>The Texas Star Party went live on June 10th this year on several social media sites, including Sky &amp; Telescope’s Facebook page. 
<br><i>Sky &amp; Telescope </i>
</figcaption></figure>



<p>A few innovative individuals and organizations have found that virtual star parties work as a placeholder for outreach events that clubs had to cancel. While virtual star parties already existed before the pandemic, they became more prevalent as it progressed. Some events are staying online this year, too, including the Texas Star Party and the Grand Canyon Star Party.</p>



<p>Like their in-person counterparts, virtual star parties feature a range of activities, including lectures and panel discussions. Plus, presenters are taking full advantage of online resources like interactive 3D models and planetarium software to enhance their talks. Event hosts keep viewers involved with raffles, Q&amp;As, and trivia.</p>



<p>Don’t worry. There’s still plenty of observing at virtual star parties. Experienced astrophotographers take advantage of their video cameras and home observatories to share their love of the universe with others live. Some professional observatories have even gotten in on the fun, offering looks through their massive telescopes and tours of their facilities.</p>



<h2 id="h-good-stars-with-good-friends">Good Stars with Good Friends</h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-900x600.jpg" alt="Large Telescope at Stellafane" class="wp-image-255507470507" srcset="https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-900x600.jpg 900w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-285x190.jpg 285w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-113x75.jpg 113w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-768x512.jpg 768w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-1536x1024.jpg 1536w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-2048x1365.jpg 2048w, https://skyandtelescope.org/wp-content/uploads/IMG_0975_copy-1-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Telescope enthusiasts wait in line for a closer look at this massive scope. 
<br><i>Courtesy Sabrina Garvin </i>
</figcaption></figure>



<p>Whether you’re a star-party veteran or newbie, there will always be a horde of friendly faces to welcome you and something new to learn. Just don’t shine any white lights on the dark-adapted eyes of sleep-deprived observers.&nbsp;<em>S&amp;T</em>&nbsp;staff members and contributing editors love to attend star parties. If you happen to spot one of us (or our virtual avatars), say hello.&nbsp;&nbsp;</p>



<p>Below is a list of some of the star parties, both in-person and virtual, happening across North America this year. Due to the pandemic, the status, location, and dates of these star parties can change suddenly. Be sure to check their websites for up-to-date information and COVID-19 guidelines. You can also check out our&nbsp;<a href="https://skyandtelescope.org/astronomy-events/" target="_blank" rel="noreferrer noopener">Event Calendar</a>&nbsp;for even more events.&nbsp;&nbsp;</p>



<p>Stay safe and clear skies!</p>



<h2 class="has-text-align-center" id="h-star-parties-happening-in-2021">Star Parties Happening in 2021</h2>



<figure class="wp-block-table alignleft is-style-stripes"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Name</strong></td><td class="has-text-align-center" data-align="center"><strong>Location</strong></td><td class="has-text-align-center" data-align="center"><strong>Date</strong></td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.nebraskastarparty.org/" target="_blank" rel="noreferrer noopener">Nebraska Star Party</a></td><td class="has-text-align-center" data-align="center">Valentine, NE</td><td class="has-text-align-center" data-align="center">August 1-6</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://oregonstarparty.org/" target="_blank" rel="noreferrer noopener">Oregon Star Party</a></td><td class="has-text-align-center" data-align="center">Indian Trail Spring, OR</td><td class="has-text-align-center" data-align="center">August 3-8</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://sssp.saskatoon.rasc.ca/" target="_blank" rel="noreferrer noopener">Saskatchewan Summer Star Party</a></td><td class="has-text-align-center" data-align="center">Maple Creek, SK</td><td class="has-text-align-center" data-align="center">August 4-9</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://stellafane.org/stellafane-main/convention/" target="_blank" rel="noreferrer noopener">Stellafane Convention</a></td><td class="has-text-align-center" data-align="center">Springfield, VT</td><td class="has-text-align-center" data-align="center">August 5-8</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.cvastro.org/northwoods-starfest/nwsf-information/" target="_blank" rel="noreferrer noopener">Northwoods Starfest</a></td><td class="has-text-align-center" data-align="center">Fall Creek, WI</td><td class="has-text-align-center" data-align="center">August 6-8</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.mksp.ca/" target="_blank" rel="noreferrer noopener">Mount Kobau Star Party</a></td><td class="has-text-align-center" data-align="center">Osoyoos, BC</td><td class="has-text-align-center" data-align="center">August 7-15</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.astronomyretreat.com/" target="_blank" rel="noreferrer noopener">Maine Astronomy Retreat</a></td><td class="has-text-align-center" data-align="center">Washington, ME</td><td class="has-text-align-center" data-align="center">August 8-14</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.alconvirtual.org/" target="_blank" rel="noreferrer noopener">ALCON 2021</a></td><td class="has-text-align-center" data-align="center">Virtual</td><td class="has-text-align-center" data-align="center">August 19-21</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.tawbas.ca/dark-sky-festival.html" target="_blank" rel="noreferrer noopener">Thebacha &amp; Wood Buffalo Dark Sky Festival</a></td><td class="has-text-align-center" data-align="center">Fort Smith, NWT</td><td class="has-text-align-center" data-align="center">August 19-22</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://www.mnastro.org/northern-nights-star-fest/" target="_blank" rel="noreferrer noopener">Northern Nights Star Fest</a></td><td class="has-text-align-center" data-align="center">Palisade, NM</td><td class="has-text-align-center" data-align="center">September 1-6</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://rmss.org/" target="_blank" rel="noreferrer noopener">Rocky Mountain Star Stare</a></td><td class="has-text-align-center" data-align="center">Gardner, CO</td><td class="has-text-align-center" data-align="center">September 2-6</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://calgary.rasc.ca/asp2021.htm" target="_blank" rel="noreferrer noopener">Alberta Star Party</a></td><td class="has-text-align-center" data-align="center">Starland County, AB</td><td class="has-text-align-center" data-align="center">September 3-5</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://michiana-astro.org/index.php/msp12" target="_blank" rel="noreferrer noopener">Michiana Star Party</a></td><td class="has-text-align-center" data-align="center">Vandalia, MI</td><td class="has-text-align-center" data-align="center">September 3-6</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.merrittastronomical.com/" target="_blank" rel="noreferrer noopener">Merritt Star Quest</a></td><td class="has-text-align-center" data-align="center">Loon Lake, BC</td><td class="has-text-align-center" data-align="center">September 4-12</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://www.greatlakesstargaze.com/" target="_blank" rel="noreferrer noopener">Great Lakes Star Gaze</a></td><td class="has-text-align-center" data-align="center">Gladwin, MI</td><td class="has-text-align-center" data-align="center">September 9-12</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://ispregistration.square.site/" target="_blank" rel="noreferrer noopener">Idaho Star Party</a></td><td class="has-text-align-center" data-align="center">Bruneau Dunes State Park, ID</td><td class="has-text-align-center" data-align="center">September 10-11</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.facebook.com/Connecticut-Star-Party-198338183538859/" target="_blank" rel="noreferrer noopener">Connecticut Star Party</a></td><td class="has-text-align-center" data-align="center">Goshen, CT</td><td class="has-text-align-center" data-align="center">September 10-12</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.glaac.org/" target="_blank" rel="noreferrer noopener">Astronomy at the Beach</a></td><td class="has-text-align-center" data-align="center">Island Lake State Recreation Area, MI</td><td class="has-text-align-center" data-align="center">September 24-25</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://www.acadianightskyfestival.org/" target="_blank" rel="noreferrer noopener">Acadia Night Sky Festival</a></td><td class="has-text-align-center" data-align="center">Mount Desert Island, ME</td><td class="has-text-align-center" data-align="center">September 29- October 3</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://bfsp.org/" target="_blank" rel="noreferrer noopener">Black Forest Star Party</a></td><td class="has-text-align-center" data-align="center">Cherry Springs State Park, PA</td><td class="has-text-align-center" data-align="center">October 1-3</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://okie-tex.com/" target="_blank" rel="noreferrer noopener">Okie-Tex Star Party</a></td><td class="has-text-align-center" data-align="center">Kenton, OK</td><td class="has-text-align-center" data-align="center">October 1-9</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://www.yorkcountystarparty.org/" target="_blank" rel="noreferrer noopener">York County Star party</a></td><td class="has-text-align-center" data-align="center">York, PA</td><td class="has-text-align-center" data-align="center">October 6-10</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://wro.org/hidden-hollow-star-party/" target="_blank" rel="noreferrer noopener">Hidden Hollow Star Party</a></td><td class="has-text-align-center" data-align="center">Mansfield, OH</td><td class="has-text-align-center" data-align="center">October 7-10</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="http://sas-sky.org/" target="_blank" rel="noreferrer noopener">Illinois Dark Skies Star Party</a></td><td class="has-text-align-center" data-align="center">Chandlerville, IL</td><td class="has-text-align-center" data-align="center">October 7-10</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://www.astroleague.org/astronomyday/facts" target="_blank" rel="noreferrer noopener">Fall Astronomy Day</a></td><td class="has-text-align-center" data-align="center">Everywhere</td><td class="has-text-align-center" data-align="center">October 9</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://jasperdarksky.travel/" target="_blank" rel="noreferrer noopener">Jasper Dark Sky Festival</a></td><td class="has-text-align-center" data-align="center">Jasper National Park, AB</td><td class="has-text-align-center" data-align="center">October 15-24</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://atlantaastronomy.org/pssg/" target="_blank" rel="noreferrer noopener">Peach State Star Gaze</a></td><td class="has-text-align-center" data-align="center">Deerlick Astronomy Village, GA</td><td class="has-text-align-center" data-align="center">October 31- November 7</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://eldoradostarparty.org/" target="_blank" rel="noreferrer noopener">Eldorado Star Party</a></td><td class="has-text-align-center" data-align="center">Eldorado, TX</td><td class="has-text-align-center" data-align="center">November 1-6</td></tr><tr><td class="has-text-align-center" data-align="center"><a href="https://dssg.boards.net/thread/249/deep-south-star-gaze-xxxix" target="_blank" rel="noreferrer noopener">Deep South Star Gaze</a></td><td class="has-text-align-center" data-align="center">Sandy Hook, MS</td><td class="has-text-align-center" data-align="center">November 2-7</td></tr></tbody></table></figure>



<hr class="wp-block-separator"/>



<div class="c-ad--label">Advertisement</div>
<div id="div-gpt-ad-2755042-4">
            <script>
            googletag.cmd.push(function()
            {
              googletag.display('div-gpt-ad-2755042-4');
            });

            </script></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://skyandtelescope.org/astronomy-news/return-of-the-star-parties/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                        
          </div>
                                          <div class="comments">
<h2 class="c-comment gamma">Comments</h2>
<br>
    <p>You must be <a href="login">logged</a> in to post a comment.</p>
</div>
                  </div>
      </div>
    </div>
  </div>
</div>
<section class="c-carousel ko ">
  <div class="c-carousel__inner container">

    <header class="c-block-title ko c-block-title__header">
      <h3 class="c-block-title__heading c-carousel__heading"><span>Related Posts</span></h3>
      <hr class="c-block-title__bar" />
    </header>
    <div class="js-carousel c-carousel__slides ">
      </div>  
        </div>
</section>

        </main>
        <footer class="footer-extended">
            <div class="container">
                                      
<div class="footer-inner">
  <div class="row reverse-flow">
    <div class="col-md-6 col-lg-5">
      <div class="foot-newsletter magazine-wrap">
        <img src="https://skyandtelescope.org/wp-content/uploads/Aug-2021-Cover-1.jpg" alt="The cover of the August 2021 issue" style="box-shadow: 5px 5px #FFD306 !important;"/>
        <div class="textwrap">
          <p class="cta">Subscribe to Sky &amp; Telescope Magazine</p>
          <p><a href="https://skyandtelescope.org/subscribe/" target="" class="button button--1">Subscribe</a> </p>
        </div>
      </div>
    </div>
    <div class="col-md-6 col-lg-7 footer-links">
      <div class="footer-links-right">
        <div class="row hidden-md-up">
          <div class="footer-separator">
            <div class="footer-links-inner homepage">
              <h5>About S&T</h5>
              <div class="footer-link-set">
                <ul class="two-columns gap-30">
                                    <li><a href="https://skyandtelescope.org/about/" target="_self">About Us</a></li>
                                    <li><a href="https://skyandtelescope.org/about/meet-the-staff/" target="_self">Meet the Staff</a></li>
                                    <li><a href="https://skyandtelescope.org/about/job-opportunities/" target="_self">Job Opportunities</a></li>
                                    <li><a href="https://skyandtelescope.org/australian-edition-sky-telescope/" target="_self">Australian Edition</a></li>
                                    <li><a href="https://www.shopatsky.com" target="_blank">Shop @ Sky</a></li>
                                    <li><a href="https://skyandtelescope.org/contact-us/" target="_self">Contact Us</a></li>
                                    <li><a href="https://sky.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11672" target="_blank">Subscriber Services</a></li>
                                    <li><a href="https://skyandtelescope.org/help/" target="_self">Help &#038; Resources</a></li>
                                    <li><a href="https://skyandtelescope.org/privacy-policy/" target="_self">Privacy Policy</a></li>
                                  </ul>
              </div>
            </div>
          </div>
        </div>

        <div class="row footer-additional-mobile">
          <div class="footer-links-inner col-6 col-lg-4">
            <h5>For Contributors</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/writing-for-sky-telescope/" target="_self">Writing for S&T</a></li>
                                <li><a href="https://skyandtelescope.org/submitting-photos-faq/" target="_self">Image Submission FAQ</a></li>
                                <li><a href="https://skyandtelescope.org/sky-telescope-photographers-guide/" target="_self">Tips for Submitting Images</a></li>
                              </ul>
            </div>
          </div>

          <div class="footer-links-inner col-6 col-lg-4">
            <h5>For Media</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/press-releases/" target="_self">S&T Press Releases</a></li>
                                <li><a href="https://skyandtelescope.org/permissions-faqs-how-to-use-sky-telescope-content/" target="_self">Permission Requests</a></li>
                              </ul>
            </div>
          </div>
          <div class="footer-links-inner footer-final-column col-6 col-lg-4">
            <h5>For Advertisers</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/advertise/" target="_self">Advertising Information</a></li>
                                <li><a href="https://skyandtelescope.org/advertise/contact-information/" target="_self">Contact Advertising</a></li>
                              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="row">
    <div class="col-md-6 col-lg-5">
      <div class="about-text">
        <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-logo.svg" class="footer-logo" alt="Sky &amp; Telescope Logo" />
        <p>Sky &amp; Telescope is part of AAS Sky Publishing, LLC, a wholly owned subsidiary of the American Astronomical Society. Sky & Telescope, Night Sky, and skyandtelescope.org are registered trademarks of AAS Sky Publishing LLC. Sky & Telescope maintains a strict policy of editorial independence from the AAS and its research publications in reporting developments in astronomy to readers.</p>
        <div class="footer-copyright">
          <svg version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 130 38" style="enable-background:new 0 0 130 38;" xml:space="preserve">
<g>
	<path d="M37.61,18.97l-17.52-0.81v0.01c-0.13-0.23-0.32-0.42-0.55-0.55h0.01L18.74,0.1l-0.81,17.52h0.01
		c-0.23,0.14-0.42,0.32-0.55,0.55v-0.01l-17.52,0.81l17.52,0.81v-0.01c0.13,0.23,0.32,0.42,0.55,0.55h-0.01l0.81,17.52l0.81-17.52
		h-0.01c0.23-0.13,0.41-0.32,0.55-0.55v0.01L37.61,18.97z"/>
	<path d="M28.35,27.5l-0.79-0.49c-1.32-0.8-1.32-1.21-1.32-1.6c0-0.73,0.57-1.27,1.35-1.27c0.74,0,1.36,0.5,1.99,1.06l0.2,0.18
		l0.96-1.15l-0.18-0.17c-0.65-0.6-1.69-1.32-2.93-1.32c-1.74,0-2.96,1.13-2.96,2.74c0,1.38,0.95,2.13,1.97,2.74l0.9,0.54
		c1.69,1.01,1.69,1.22,1.69,1.91c0,0.89-0.72,1.59-1.64,1.59c-0.77,0-1.5-0.46-2-1.27l-0.15-0.25l-1.24,0.98l0.16,0.21
		c0.9,1.16,1.96,1.73,3.24,1.73c1.95,0,3.21-1.23,3.21-3.13C30.81,29.23,30.2,28.63,28.35,27.5"/>
	<path d="M13.02,14.92h1.66l-4.26-9.14L9.59,4.01L8.76,5.78l-4.26,9.14h1.66l0.94-2.02h4.98L13.02,14.92z M7.73,11.53l1.85-3.97
		l1.85,3.97H7.73z"/>
	<path d="M31.25,14.92h1.66l-4.26-9.14l-0.83-1.78l-0.83,1.78l-4.26,9.14h1.66l0.94-2.02h4.98L31.25,14.92z M25.96,11.53l1.85-3.97
		l1.85,3.97H25.96z"/>
	<path d="M47.67,9.53l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H47.67z M49.36,5.71l-1.31,2.98h2.62L49.36,5.71z"/>
	<polygon points="55.98,6.51 55.96,6.51 55.1,11.38 54.15,11.38 55.66,3.7 58.19,9.5 60.72,3.7 62.23,11.38 61.28,11.38 60.42,6.51 
		60.4,6.51 58.19,11.54 	"/>
	<polygon points="64,4.01 67.96,4.01 67.96,4.85 64.92,4.85 64.92,6.91 67.87,6.91 67.87,7.75 64.92,7.75 64.92,10.54 67.96,10.54 
		67.96,11.38 64,11.38 	"/>
	<path d="M74.5,11.38h-1.11l-2.17-3.12h-0.38v3.12h-0.92V4.01h1.11c0.66,0,1.36,0.01,1.95,0.34c0.62,0.36,0.97,1.06,0.97,1.76
		c0,1.06-0.7,1.94-1.77,2.06L74.5,11.38z M70.83,7.5h0.29c0.94,0,1.96-0.18,1.96-1.35c0-1.15-1.1-1.32-2-1.32h-0.24V7.5z"/>
	<rect x="76.09" y="4.01" width="0.92" height="7.37"/>
	<path d="M84.71,5.42c-0.53-0.47-1.25-0.72-1.95-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.97-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.65,0,1.3,0.16,1.86,0.5V5.42z"/>
	<path d="M87.9,9.53l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H87.9z M89.59,5.71l-1.31,2.98h2.62L89.59,5.71z"/>
	<polygon points="94.63,3.66 100.17,9.46 100.17,4.01 101.08,4.01 101.08,11.68 95.55,5.89 95.55,11.38 94.63,11.38 	"/>
	<path d="M47.67,21.27l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H47.67z M49.36,17.44l-1.31,2.98h2.62L49.36,17.44z"/>
	<path d="M57.58,17.14c-0.27-0.46-0.63-0.69-1.18-0.69c-0.59,0-1.23,0.4-1.23,1.05c0,0.58,0.57,0.88,1.03,1.06l0.53,0.21
		c1.05,0.41,1.83,0.99,1.83,2.22c0,1.34-1.04,2.3-2.36,2.3c-1.19,0-2.12-0.88-2.28-2.06l0.93-0.2c-0.01,0.81,0.64,1.4,1.43,1.4
		c0.79,0,1.36-0.66,1.36-1.44c0-0.79-0.64-1.13-1.27-1.4l-0.51-0.22c-0.84-0.36-1.6-0.84-1.6-1.87c0-1.19,1.06-1.91,2.17-1.91
		c0.82,0,1.5,0.4,1.9,1.11L57.58,17.14z"/>
	<polygon points="62.5,23.12 61.58,23.12 61.58,16.58 59.83,16.58 59.83,15.74 64.25,15.74 64.25,16.58 62.5,16.58 	"/>
	<path d="M70.44,23.12h-1.11L67.16,20h-0.38v3.12h-0.92v-7.37h1.11c0.65,0,1.36,0.01,1.94,0.34c0.62,0.36,0.97,1.06,0.97,1.76
		c0,1.06-0.7,1.94-1.77,2.06L70.44,23.12z M66.78,19.23h0.29c0.94,0,1.96-0.18,1.96-1.35c0-1.15-1.1-1.32-2-1.32h-0.24V19.23z"/>
	<path d="M79.19,19.43c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C77.44,15.59,79.19,17.32,79.19,19.43 M78.27,19.43c0-1.62-1.21-2.98-2.94-2.98s-2.94,1.36-2.94,2.98c0,1.68,1.35,2.98,2.94,2.98
		S78.27,21.11,78.27,19.43"/>
	<polygon points="81.04,15.39 86.57,21.19 86.57,15.74 87.49,15.74 87.49,23.42 81.95,17.62 81.95,23.12 81.04,23.12 	"/>
	<path d="M97.05,19.43c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C95.3,15.59,97.05,17.32,97.05,19.43 M96.13,19.43c0-1.62-1.21-2.98-2.94-2.98c-1.73,0-2.94,1.36-2.94,2.98
		c0,1.68,1.35,2.98,2.94,2.98C94.78,22.41,96.13,21.11,96.13,19.43"/>
	<polygon points="100.11,18.25 100.09,18.25 99.23,23.12 98.28,23.12 99.79,15.43 102.32,21.24 104.85,15.43 106.36,23.12 
		105.41,23.12 104.55,18.25 104.53,18.25 102.32,23.27 	"/>
	<rect x="108.13" y="15.74" width="0.92" height="7.37"/>
	<path d="M116.75,17.15c-0.53-0.47-1.25-0.72-1.94-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.96-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.64,0,1.3,0.16,1.86,0.5V17.15z"/>
	<path d="M119.94,21.27l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H119.94z M121.63,17.44l-1.31,2.98h2.62L121.63,17.44
		z"/>
	<polygon points="127.63,22.27 129.87,22.27 129.87,23.12 126.71,23.12 126.71,15.74 127.63,15.74 	"/>
	<path d="M49.9,28.88c-0.27-0.46-0.63-0.69-1.18-0.69c-0.59,0-1.23,0.4-1.23,1.05c0,0.58,0.57,0.88,1.03,1.06l0.53,0.21
		c1.05,0.41,1.83,0.99,1.83,2.22c0,1.34-1.04,2.3-2.36,2.3c-1.19,0-2.12-0.88-2.28-2.06l0.93-0.2c-0.01,0.81,0.64,1.4,1.43,1.4
		c0.79,0,1.36-0.66,1.36-1.44c0-0.79-0.64-1.13-1.27-1.4l-0.51-0.22c-0.84-0.36-1.6-0.84-1.6-1.87c0-1.19,1.06-1.91,2.17-1.91
		c0.82,0,1.5,0.4,1.9,1.11L49.9,28.88z"/>
	<path d="M60.01,31.16c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C58.26,27.32,60.01,29.05,60.01,31.16 M59.09,31.16c0-1.62-1.21-2.98-2.94-2.98c-1.73,0-2.94,1.36-2.94,2.98
		c0,1.68,1.35,2.98,2.94,2.98C57.74,34.15,59.09,32.85,59.09,31.16"/>
	<path d="M67.28,28.89c-0.53-0.47-1.25-0.72-1.95-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.96-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.64,0,1.3,0.16,1.86,0.5V28.89z"/>
	<rect x="69.14" y="27.48" width="0.92" height="7.37"/>
	<polygon points="72.36,27.48 76.32,27.48 76.32,28.32 73.28,28.32 73.28,30.38 76.23,30.38 76.23,31.22 73.28,31.22 73.28,34.01 
		76.32,34.01 76.32,34.85 72.36,34.85 	"/>
	<polygon points="80.46,34.85 79.54,34.85 79.54,28.32 77.79,28.32 77.79,27.48 82.21,27.48 82.21,28.32 80.46,28.32 	"/>
	<polygon points="83.32,27.48 84.38,27.48 86.19,30.63 88,27.48 89.05,27.48 86.65,31.64 86.65,34.85 85.73,34.85 85.73,31.64 	"/>
</g>
</svg>
          <p>Copyright ©2021 AAS Sky Publishing LLC. All rights reserved.</p>
        </div>
      </div>
    </div>
    <div class="col-md-6 col-lg-7 footer-links">
      <div class="footer-links-right">
        <div class="row footer-separator-inner">
          <div class="footer-links-inner col-lg-8 hidden-sm-down">
            <h5>About S&T</h5>
            <div class="footer-link-set">
              <ul class="two-columns gap-30">
                                <li><a href="https://skyandtelescope.org/about/" target="_self">About Us</a></li>
                                <li><a href="https://skyandtelescope.org/about/meet-the-staff/" target="_self">Meet the Staff</a></li>
                                <li><a href="https://skyandtelescope.org/about/job-opportunities/" target="_self">Job Opportunities</a></li>
                                <li><a href="https://skyandtelescope.org/australian-edition-sky-telescope/" target="_self">Australian Edition</a></li>
                                <li><a href="https://www.shopatsky.com" target="_blank">Shop @ Sky</a></li>
                                <li><a href="https://skyandtelescope.org/contact-us/" target="_self">Contact Us</a></li>
                                <li><a href="https://sky.pcdfusion.com/pcd/CustomerSupport/Account/Login?ReturnUrl=%2fpcd%2fCustomerSupport%2fApp%2f11672" target="_blank">Subscriber Services</a></li>
                                <li><a href="https://skyandtelescope.org/help/" target="_self">Help &#038; Resources</a></li>
                                <li><a href="https://skyandtelescope.org/privacy-policy/" target="_self">Privacy Policy</a></li>
                              </ul>
            </div>
          </div>
          <div class="footer-links-inner col-lg-4 adjust">
            <div class="footer-link-set social">
              <ul>
                                <li><a href="https://twitter.com/skyandtelescope"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-twitter.svg" alt="Twitter Icon"/></a></li>
                                                <li><a href="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-facebook.svg" alt="Facebook Icon"/></a></li>
                                                <li><a href="https://www.instagram.com/skyandtelescopemag"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-instagram.svg" alt="Instagram Icon"/></a></li>
                                                <li><a href="https://www.youtube.com/user/SkyandTelescopeMedia" target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/YouTube.svg" alt="Youtube Icon"/></a></li>
                                                <li><a href="/subscribing-sky-telescope-rss-feeds" target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-rss.svg" alt="RSS Feed Icon"/></a></li>
                              </ul>
            </div>
                        <a href="/newsletter" class="button button--2"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Click to Footer - Join our Newsletter", "newsletter_label" : "/newsletter"}'  >Join Our Newsletter</a>
          </div>
        </div>
      </div>
    </div>
  </div>

</div>
                             </div>
        </footer>

        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"skyandtelescope"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-32de68bf39e985d9c3a40197b730dc73","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6009c94378a702f5" async="async"></script><script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/jquery.event.move.js' id='bafg_event_move-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/jquery.twentytwenty.js' id='bafg_twentytwenty-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/bafg-custom-js.js' id='bafg_custom_js-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ctct_frontend_forms-js-after'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/dist/script.js?ver=49290c0b5d0685cd999f82d1e87a6166' id='hc/scripts-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='aepc-pixel-events-js-extra'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":255507470504,"object_type":"single","tax_category":["Astronomy & Observing News","People, Places, and Events"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.0.7' id='aepc-pixel-events-js'></script>
<style></style>
                                    <!-- Start before_body script -->
                <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "9c6d3b98196c3e118d9605cb2c3c8306"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
                <!-- End before_body script -->
                                    <div data-ga-initialized data-ga='{
        "event: "dataLayer-initialized",
        "loginStatus" : "not logged in",
        "contentCategories" : "",
        "articleTitle" : "Return of the Star Parties",
        "articleAuthor" : "Sabrina Garvin",
        "articlePublish" : "July 1, 2021",
        "pageType" : "post",
        "eventTitle" : "",
   
        } '></div>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8cb8ee238900f71e051","applicationID":"517838593","transactionName":"NAAAZkNUV0oFVRZRCQ1KI1FFXFZXS0ULVgEPAA==","queueTime":0,"applicationTime":2283,"atts":"GEcDEAtOREQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>