<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
                    <!-- Start after head script -->
            <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NJ7CPQ7');</script>
<!-- End Google Tag Manager -->
        <!-- End after head script -->
                <meta charset="UTF-8" />
        <title>
                            Where Did Earth’s Trojans Go? Ask the Moon - Sky &amp; Telescope - Sky &amp; Telescope
                    </title>
    <meta name="description" content="The essential guide to astronomy">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="author" href="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/humans.txt" />
    <link rel="pingback" href="https://skyandtelescope.org/xmlrpc.php" />
    <link rel='icon' href='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/favicon.ico' type='image/x-icon' sizes="16x16" />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Why doesn&#039;t Earth have Trojan asteroids of its own? Large impacts in the early years of the solar system may be to blame." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://skyandtelescope.org/astronomy-news/where-did-earths-trojans-go-ask-the-moon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Where Did Earth’s Trojans Go? Ask the Moon" />
	<meta property="og:description" content="Why doesn&#039;t Earth have Trojan asteroids of its own? Large impacts in the early years of the solar system may be to blame." />
	<meta property="og:url" content="https://skyandtelescope.org/astronomy-news/where-did-earths-trojans-go-ask-the-moon/" />
	<meta property="og:site_name" content="Sky &amp; Telescope" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772" />
	<meta property="article:published_time" content="2022-05-02T18:34:47+00:00" />
	<meta property="article:modified_time" content="2022-05-02T18:34:49+00:00" />
	<meta property="og:image" content="https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full.jpg" />
	<meta property="og:image:width" content="1041" />
	<meta property="og:image:height" content="833" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@skyandtelescope" />
	<meta name="twitter:site" content="@skyandtelescope" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Govert Schilling" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//skyandtelescope.org' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/skyandtelescope.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://skyandtelescope.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://skyandtelescope.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://skyandtelescope.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ihotspot-css'  href='https://skyandtelescope.org/wp-content/plugins/devvn-image-hotspot/frontend/css/ihotspot.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://skyandtelescope.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='hc/slick/css-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='hc/style-css'  href='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/dist/style.css?ver=5cd08214eb3d04c33a3f267c7b906ed3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://skyandtelescope.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bafg_twentytwenty-css'  href='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/css/twentytwenty.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bafg-style-css'  href='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/css/bafg-style.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/jquery.event.move.js?ver=5.6' id='eventMove-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/jquery.twentytwenty.js?ver=5.6' id='bafg_twentytwenty-js'></script>
<link rel="https://api.w.org/" href="https://skyandtelescope.org/wp-json/" /><link rel="alternate" type="application/json" href="https://skyandtelescope.org/wp-json/wp/v2/posts/255507488119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://skyandtelescope.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://skyandtelescope.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://skyandtelescope.org/?p=255507488119' />
<link rel="alternate" type="application/json+oembed" href="https://skyandtelescope.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Fwhere-did-earths-trojans-go-ask-the-moon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://skyandtelescope.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Fwhere-did-earths-trojans-go-ask-the-moon%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<style></style>
    
    <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://skyandtelescope.org"><link rel="alternate" href="https://skyandtelescope.org/wp-json/tribe/events/v1/" />		<!-- Facebook Pixel Code -->
		<script>
						!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"357563535071425","user":[],"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = [],
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.userAgent = navigator.userAgent;
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

			fbq('init', aepc_pixel.pixel_id, aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );
		</script>
				<noscript><img height="1" width="1" style="display:none"
		               src="https://www.facebook.com/tr?id=357563535071425&ev=PageView&noscript=1"
			/></noscript>
				<!-- End Facebook Pixel Code -->
		
            <style>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</style>
        
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

     // Responsive
      var footerAd = googletag.sizeMapping().
        addSize([1300, 0], [728, 90]).
        addSize([330, 0], [320, 50]).
        build();
      var contentAd =  googletag.sizeMapping().
        addSize([1300, 0], [320, 50]).
        addSize([330, 0], [320, 50]).
        build();
      var tallAd =  googletag.sizeMapping().
        addSize([768, 0], [300, 600]).
        addSize([330, 0], [300, 250]).
        build();

    

    // googletag.defineSlot('/21837757904/SKY', [[320,50]], 'div-gpt-ad-2755042-5')
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['bottom'])
    //          .addService(googletag.pubads());
        // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-9')
    //         .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid1'])
    //          .addService(googletag.pubads());
    // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-10')
    //             .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid2'])
    //          .addService(googletag.pubads());
    // googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-11')
    //             .defineSizeMapping(contentAd)
    //          .setTargeting('test', ['off'])
    //          .setTargeting('pos', ['mid3'])
    //          .addService(googletag.pubads());
    
    // Footer Ad
    googletag.defineSlot('/21837757904/SKY', [[728,90]], 'div-gpt-ad-2755042-4')
            .defineSizeMapping(footerAd)
             .setTargeting('test', ['off'])
             .setTargeting('pos', ['bottom'])
             .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

         <script type="text/javascript">
        var bookmark_listing_url = 'https://skyandtelescope.org/bookmark/';
    </script>
</head>        
                                
    <body class="post-template-default single single-post postid-255507488119 single-format-standard tribe-no-js tribe-theme-sky-and-telescope-2020 ctct-sky-and-telescope-2020 " data-template="base.twig" data-pageid="255507488119">
                                    <!-- Start after body script -->
                 <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJ7CPQ7"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
                <!-- End after body script -->
                            <header style="background-color: #141414" class="light-text">
            <div class="topnav-wrapper" style="background-color: rgba( 244,244,244, .1)" >
                <div class="container">
                    <div class="row">
                        <div class="topnav">
                            <ul>
                                <li><span class="js-toolbar-location"></span><button id="updateLocation">Update Location</button></li>
                                <li><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-sunset.svg" alt="Sunset Icon"/> SUNSET: <span class="js-tooltop-sunset"></span></li>
                                <li>
                                                                <img data-theme-link="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020" src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-moon-waninggibbous.svg" alt="Full Moon Icon" class="moon-type"/> <span class="js-tooltop-moon">MOON: 90% Waxing Gibbous</span></li>
                            </ul>
                                                        <a target="" href="/interactive-sky-chart" class="btn btn3 star-chart-link" data-ga='{"event" : "skyChartCtaClick", "sky_chart_action" : "Click to Header CTA", "sky_chart_label" : "/interactive-sky-chart"}' >Interactive star Chart</a>
                        </div>
                    </div>
                </div>
            </div>
            <div class="subtopnav-wrapper">
                <div class="container">
                    <div class="row no-gutters">
                        <div class="col-md-12">
                            <div class="subtopnav">
                                                                                                    
                               <!-- <a href="login" class="bookmarkme"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-bookmark-white.svg" alt="Bookmark Icon"/></a> -->
                                                                    <a href="login" class="btn">Login</a>
                                                                <a href="/skytel" class="btn current-issue">Current Issue</a>
                                 <a href="https://skyandtelescope.dragonforms.com/loading.do?omedasite=SKY_renew" target="_blank" class="btn renew">Renew</a>
                                                                <a target="_blank" href="http://www.shopatsky.com" class="btn subscribe-top" target="_blank" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Shop at Sky</a> 
                                <a href="#" class="btn btn-search "><span>SEARCH</span> <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search-white.svg" alt="Search Icon"/> </a>
                                <div class="searchform-wrapper" style="background-color: #FFFFFF;position: absolute; top:0; right: 0;display:none;padding:13px 10px;z-index: 50;">
                                    <form role="search" method="get" class="search-form needs-validation form-inline" novalidate action="https://skyandtelescope.org">
                                        <div class="input-group">
                                            <input type="search" class="search-field form-control"  value="" name="s" id="validationCustomUsername" placeholder="Search" aria-describedby="inputGroupPrepend" required>
                                            <div class="input-group-prepend">
                                              <button type="submit" class="input-group-text btn" id="inputGroupPrepend"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search.svg" alt="Search Icon"/></button>
                                            </div>
                                        </div>
                                        <span style="padding:0  10px;"><a href="#" class="close-search">CLOSE <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-close.svg" alt="Close Icon"/></a></span>
                                    </form>
                                </div> 
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container nav-container">
                <nav class="navbar navbar-expand-lg navbar-light ">
                    <div class="brand-wrapper-mobile" style="text-align:center;">
                        <a class="navbar-nav-mobile" href="https://skyandtelescope.org"> 
                             
                            <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-white-logo.svg" width="317" height="40" alt="Sky & Telescope Logo"/>
                                                    </a>
                        <p class="tagline">The Essential Guide to Astronomy</p>
                    </div>
                    <button class="navbar-toggler nav-button" type="button" data-toggle="collapse" data-target="#navbarNavAltMarkup" aria-controls="navbarNavAltMarkup" aria-expanded="false" aria-label="Toggle navigation">
                        <span id="nav-icon3">
                            <span></span>
                            <span></span>
                            <span></span>
                            <span></span>
                            <small>MENU</small>
                        </span>
                    </button>
                    <div class="collapse navbar-collapse" id="navbarNavAltMarkup">
                            <div class="navbar-nav">
                                                                                                                                                    <a class="nav-item nav-link   menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255507146 menu-item-has-children" data-menu-current="field_5e30578910b33" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "News"}'  href="https://skyandtelescope.org/astronomy-news/">News</a>
                                                                                                                                                                                        <a class="nav-item nav-link   menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255507147 menu-item-has-children" data-menu-current="field_5e291e7983def" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "Observing"}'  href="https://skyandtelescope.org/observing/">Observing</a>
                                                                                                                                                                                        <a class="nav-item nav-link   menu-item menu-item-type-post_type menu-item-object-page menu-item-255507156" data-menu-current="tools" data-ga='{"event" : "topNavigation", "top_navigation_action" : "Click to Category", "top_navigation_label" : "Tools"}'  href="https://skyandtelescope.org/tools/">Tools</a>
                                                                                                                                                                                                                                                                                                                                                                                                                                                    </div>
                            <div class="navbar-nav mx-auto brand">
                                <div class="brand-wrapper" style="text-align:center;">
                                    <a class="navbar-nav" href="https://skyandtelescope.org"> 
                                         
                                        <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-white-logo.svg" width="317" height="40" alt="Sky & Telescope Logo"/>
                                                                            </a>
                                    <p class="tagline">The Essential Guide to Astronomy</p>
                                </div>
                            </div>
                            <div class="navbar-nav">
                                                                                                                                                                                                                                                                                                                                                                <a class="nav-item nav-link   menu-item menu-item-type-post_type menu-item-object-page menu-item-255507161 menu-item-has-children" data-menu-current="community" href="https://skyandtelescope.org/community/" >Community</a>
                                                                                                                                                                                        <a class="nav-item nav-link   menu-item menu-item-type-post_type menu-item-object-page menu-item-255507269" data-menu-current="astronomy-travel" href="https://skyandtelescope.org/astronomy-travel/" >Tours</a>
                                                                                                                                                                                        <a class="nav-item nav-link  subscribe-main menu-item menu-item-type-custom menu-item-object-custom menu-item-255506206 menu-item-has-children" data-menu-current="store" href="https://skyandtelescope.dragonforms.com/loading.do?omedasite=SKY_new" target="_blank" >Subscribe</a>
                                                                                                                                                                                        <a class="nav-item nav-link  currentissue-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-255507475427" data-menu-current="current-issue" href="/skytel" >Current Issue</a>
                                                                                                                                                                                        <a class="nav-item nav-link  currentissue-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-255507478632" data-menu-current="renew-2" href="https://skyandtelescope.dragonforms.com/loading.do?omedasite=SKY_renew" >Renew</a>
                                                                                                </div>
                            <div class="navbar-nav mobile-search">
                                <form role="search" method="get" class="search-form needs-validation form-inline" novalidate action="https://skyandtelescope.org">
                                    <div class="search-wrapper">
                                        <button type="submit" class="input-group-text btn" id="inputGroupPrependMobile"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-search-white.svg" alt="Search Icon"/></button>
                                        <input type="search" class="search-field form-control"  value="" name="s" id="validationCustomKeyword" placeholder="Search" aria-describedby="inputGroupPrepend" required>
                                    </div>
                                </form>
                                <div class="buttons">
                                                                            <a href="login" class="btn" >Login</a>
                                                                                                            <a target="_blank" href="http://www.shopatsky.com" class="btn" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Shop at Sky</a> 
                                </div>
                            </div>
                        </div>
                    </nav>
                </div>
    
            </div>
        </header>
        <main>
            
<div class="above-the-fold post-post" style="background-color: #141414;">
        <div class="container">
            <div class="l-grid ko" style="flex-direction:column;">
                                <div class="c-column--main">
                                                                <p class="above-the-fold__category category">
                        <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/solar-system/">Solar System</a>
                                                <span class="js-bookmark-post icon-bookmark media-block__bookmark media-block__bookmark--ko " data-pageid="255507488119"   data-ga='Bookmarked ", "bookmark_action" : "Click to Where Did Earth’s Trojans Go? Ask the Moon", "bookmark_label" : "Clicked on Where Did Earth’s Trojans Go? Ask the Moon"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
                        </p>
                    
                                        <h1 class="above-the-fold__title alpha">Where Did Earth’s Trojans Go? Ask the Moon</h1>

                                                                                                                                                                        <p class="above-the-fold__byline author zeta small">
                            <span>By: <a href="/author/govert-schilling-2/"> Govert Schilling </a></span>
                            <span>May 2, 2022</span>
                            <span> <img src="/wp-content/themes/sky-and-telescope-2020/dist/img/comment.png"> 2</span></small>
                        </p>
                    
                                        
                                                        </div>
                                             
                                                                                                                                               </div>
    </div>
  </div><div class="main-content ">
  <div class="container">
    <div class="l-grid">
                    <div class="c-column--sidebar">
                                    <div class="c-newsletter longform">
    <h3 class="c-newsletter__heading epsilon">Get Articles like this sent to your inbox</h3>
    <div class="js-form-sidebar"> <div data-form-id="255507312" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-255507312 has-recaptcha" id="ctct-form-1037390307" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="2088655881" /><label for="ctct-opt-in"> Yes, I would like to receive emails from Sky &amp; Telescope. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LfaadUUAAAAAJu7xYLufF0hK8jZEjVV94M6U6y7" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="255507312"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="sohEgX0YJ0EISfHcyYTF02fTT"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1651576702" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Sign up"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="5456c5cc86" /><input type="hidden" name="_wp_http_referer" value="/astronomy-news/where-did-earths-trojans-go-ask-the-moon/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: American Astronomical Society, 1667 K Street NW, Washington, DC, 20006, https://eclipse.aas.org/. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://skyandtelescope.org/wp-admin/admin-ajax.php";</script></div> </div>
</div>
                                 
            </div>
              <div class="c-column--main">
        <div class="wrapper-post-content">
                    <div class="intro">
            <p>Why doesn&#8217;t Earth have Trojan asteroids of its own? Large impacts in the early years of the solar system may be to blame.</p>

          </div>
                    <div class="content content--post">
                            <div class="at-above-post addthis_tool" data-url="https://skyandtelescope.org/astronomy-news/where-did-earths-trojans-go-ask-the-moon/"></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="750" height="600" src="https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full-750x600.jpg" alt="Theia Impact" class="wp-image-255507465687" srcset="https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full-750x600.jpg 750w, https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full-237x190.jpg 237w, https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full-113x90.jpg 113w, https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full-768x615.jpg 768w, https://skyandtelescope.org/wp-content/uploads/381359main_planetImpact-full_full.jpg 1041w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption>An artist's conception of Theia hitting the Earth. 
NASA/JPL-Caltech</figcaption></figure>



<p>Giant impacts on our newly formed planet, like the smash-up that led to the formation of the Moon, may have evicted small asteroids from stable regions in Earth’s orbit around the Sun, according to a University of Michigan team led by Kevin Napier.</p>



<p>Thousands of <em>Trojan asteroids</em> are known to populate similar stable regions in Jupiter’s orbit — the L<sub>4</sub> and L<sub>5</sub> Lagrange points, which are located 60° ahead and behind the planet as it goes around the Sun. Neptune and Mars also host a fair number of Trojans. In contrast, Earth’s L<sub>4</sub> and L<sub>5</sub> points appear to be largely empty, except for <a href="https://skyandtelescope.org/astronomy-news/second-earth-trojan-asteroid-discovered/">two small objects</a> that are probably temporary denizens.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://skyandtelescope.org/wp-content/uploads/990528-686x600.jpg" alt="Sun-Earth Lagrange Points" class="wp-image-255507472849" width="515" height="450" srcset="https://skyandtelescope.org/wp-content/uploads/990528-686x600.jpg 686w, https://skyandtelescope.org/wp-content/uploads/990528-217x190.jpg 217w, https://skyandtelescope.org/wp-content/uploads/990528-113x99.jpg 113w, https://skyandtelescope.org/wp-content/uploads/990528-768x672.jpg 768w, https://skyandtelescope.org/wp-content/uploads/990528-1536x1344.jpg 1536w, https://skyandtelescope.org/wp-content/uploads/990528-2048x1792.jpg 2048w, https://skyandtelescope.org/wp-content/uploads/990528-150x131.jpg 150w, https://skyandtelescope.org/wp-content/uploads/990528-500x437.jpg 500w" sizes="(max-width: 515px) 100vw, 515px" /><figcaption>This diagram shows the Earth-Sun Lagrange points (not to scale). Trojans would orbit near the L<sub>4</sub> and L<sub>5</sub> regions, though their orbits may stray from those exact points.<br><em>NASA / WMAP Science Team </em></figcaption></figure>



<p>According to Napier’s colleague Larissa Markwardt, Earth Trojans are “some of the hardest objects to study from Earth,” because they always hang out in the vicinity of the Sun from our point of view. Existing surveys indicate that there could be at most something like 100 of them larger than a few hundred meters across. But the gravitational stability of the L<sub>4</sub> and L<sub>5</sub> regions implies many “primordial” Trojans ought to have survived since the earlies days of Earth’s formation, when small bodies known as planetesimals filled the solar system. So where are they all?</p>



<p>Napier, Markwardt, and their colleagues argue that large collisions like the one that created the Moon may have been responsible. Their numerical simulations show that “such collisions can be highly disruptive to the primordial Trojan population and could have eliminated it altogether,” the authors write in a paper accepted for publication in <em>The Planetary Science Journal</em> (<a href="https://arxiv.org/pdf/2204.10316.pdf">preprint available here</a>).</p>



<p>As Napier explains, a giant collision can produce small changes in the shape of Earth’s orbit: both its overall size and its ovalness, or eccentricity. “These changes, in turn, destabilize the Trojans,” he says. “Several relatively small and less severe impactors also cause Earth to lose most, if not all, of its Trojans.” All in all, the authors conclude that if Earth acquired the final 1% of its mass through a dozen or so major collisions, those collisions would have unbound about 99% of the previously bound Trojans.</p>



<p>Then again, debris from a big collision can also end up in a stable Lagrange point. According to Markwardt, that seems to have happened <a href="https://skyandtelescope.org/astronomy-news/mars-trojans-possible-source-found/">in the case of Mars</a>. However, the resulting number is much smaller than the expected number of primordial objects.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="589" height="331" src="https://skyandtelescope.org/wp-content/uploads/136_sig05-027_Ti.jpg" alt="Solar nebula" class="wp-image-255507483176" srcset="https://skyandtelescope.org/wp-content/uploads/136_sig05-027_Ti.jpg 589w, https://skyandtelescope.org/wp-content/uploads/136_sig05-027_Ti-300x169.jpg 300w, https://skyandtelescope.org/wp-content/uploads/136_sig05-027_Ti-113x64.jpg 113w" sizes="(max-width: 589px) 100vw, 589px" /><figcaption>Planetesimals filled the protoplanetary disk, shown here in an artist's conception. How many of these landed in Earth Trojan orbits is still up for debate.<br><em>NASA / JPL-Caltech / T. Pyle (SSC) </em></figcaption></figure>



<p>That said, Bill Bottke (Southwest Research Institute) isn’t sure there ever was a large primordial population of Earth Trojans. He thinks growing protoplanets may have stirred up leftover planetesimals into eccentric and inclined orbits; few, if any, would have remained in the L<sub>4</sub> and L<sub>5</sub> regions.</p>



<p>“It’s not clear to me that the lack of Earth Trojans is an actual ‘problem’ per se,” Bottke says. “To make the case that their model explains why Earth Trojans are missing, [the authors] probably need to show results from a terrestrial planet formation simulation that leaves the Earth with Trojans prior to the Moon-forming event.”</p>



<p>A more thorough survey of the Earth’s L<sub>4</sub> and L<sub>5</sub> points may turn up more small members of our planet’s remaining Trojan population, which would certainly tell us more about its evolution. Markwardt is especially looking forward to NASA’s mid-infrared NEO Surveyor, slated for launch in 2026. “It’s my best bet” she says.</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><a href="/subscribe" id="subscribepost" target="_blank" rel="noopener"><img src="https://skyandtelescope.org/wp-content/uploads/Subscribe_720x90_2.jpg" alt="" class="wp-image-255507457195"></a></figure>



<div class="c-ad--label">Advertisement</div>
<div id="div-gpt-ad-2755042-4">
            <script>
            googletag.cmd.push(function()
            {
              googletag.display('div-gpt-ad-2755042-4');
            });

            </script></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://skyandtelescope.org/astronomy-news/where-did-earths-trojans-go-ask-the-moon/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                        
          </div>
                                <div class="tags c-block-tag">
                <h4>Tags</h4>
                                    <a href="https://skyandtelescope.org/tag/asteroid/" class="c-block-tag__link">asteroid</a> 
                                    <a href="https://skyandtelescope.org/tag/near-earth-objects/" class="c-block-tag__link">near-Earth objects</a> 
                            </div>
                                <div class="comments">
<h2 class="c-comment gamma">Comments</h2>
<br>
    <div class="c-comment-block  " data-comment-depth="0">
  <figure class="c-comment-block__figure"><img src="/wp-content/uploads/userphoto/448972.jpg"  alt="Image of Anthony Barreiro"></figure>
    <div class="c-comment-block__body">
      <p class="c-comment-block__name">Anthony Barreiro</p>
      <p class="c-comment-block__date small">May 2, 2022 at 6:09 pm</p>
      <p class="c-comment-block__content"><p>How does distance from the Sun affect the stability of objects at different planets' L4 and L5 points?  Intuitively, it seems that a smaller orbit would be more easily perturbed than a larger orbit.  Planets farther from the Sun have more moons than closer planets.  Does a similar relationship hold for Trojan asteroids?</p></p>
              <p class="button button--2 js-comment-show-form" data-comment-target="1"><a rel="nofollow" class="comment-reply-login" href="https://skyandtelescope.org/login/?redirect_to=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Fwhere-did-earths-trojans-go-ask-the-moon%2F">Log in to Reply</a></p>
        <div class="c-comment-block__reply">           <p>You must be <a href="login">logged</a> in to post a comment.</p>
    </div>
    </div>
</div>


    <div class="c-comment-block  " data-comment-depth="0">
  <figure class="c-comment-block__figure"><img src="/wp-content/uploads/userphoto/323737.jpg"  alt="Image of Rod"></figure>
    <div class="c-comment-block__body">
      <p class="c-comment-block__name">Rod</p>
      <p class="c-comment-block__date small">May 3, 2022 at 9:55 am</p>
      <p class="c-comment-block__content"><p>“It’s not clear to me that the lack of Earth Trojans is an actual ‘problem’ per se,” Bottke says."</p>
<p>This was an interesting report. My thinking. There is abundant catastrophism now in the early solar system models. Giant impact with Theia, proto-earth mass, what was the proto-Moon initial mass after Theia, other large craters now reported from large impacts on the Moon like South-pole Aitken (SPA), etc and continued heavey bombardment taking place on Earth, some models as late as 3.5 Gyr ago in the Precambrian. Computer simulations use different amounts of total gas and dust for the MMSN too, some 3300 earth masses in the ecliptic, others could be 10x larger or even more (e.g., some protoplanetary discs seen today). Some models I read about showed at least 10 earth masses of planetesimals out past Jupiter near 10 au distance from the Sun, and some models showed 1-3 earth masses for the postulated discs inside of Mars to Mercury, others larger amounts up to 2,000 earth masses. Plenty of wiggle room here 🙂</p></p>
              <p class="button button--2 js-comment-show-form" data-comment-target="2"><a rel="nofollow" class="comment-reply-login" href="https://skyandtelescope.org/login/?redirect_to=https%3A%2F%2Fskyandtelescope.org%2Fastronomy-news%2Fwhere-did-earths-trojans-go-ask-the-moon%2F">Log in to Reply</a></p>
        <div class="c-comment-block__reply">           <p>You must be <a href="login">logged</a> in to post a comment.</p>
    </div>
    </div>
</div>


    <p>You must be <a href="login">logged</a> in to post a comment.</p>
</div>
                  </div>
      </div>
    </div>
  </div>
</div>
<section class="c-carousel ko ">
  <div class="c-carousel__inner container">

    <header class="c-block-title ko c-block-title__header">
      <h3 class="c-block-title__heading c-carousel__heading"><span>Related Posts</span></h3>
      <hr class="c-block-title__bar" />
    </header>
    <div class="js-carousel c-carousel__slides ">
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/wartime-skygazing-an-amateur-astronomer-in-ukraine/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/PlakhaAlexanderTelescope-736x490-c-default.png" alt="Plakha Alexander with Sky Watcher telescope">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/people-places-and-events/">People, Places, and Events</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507488065" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to Wartime Skygazing: An Amateur Astronomer in Ukraine", "bookmark_label" : "Clicked on Wartime Skygazing: An Amateur Astronomer in Ukraine"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/wartime-skygazing-an-amateur-astronomer-in-ukraine/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Wartime Skygazing: An Amateur Astronomer in Ukraine</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/william-barnhill/"> William Barnhill </a>
            <span class="date">May 3, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/observing/sky-tour-podcast-may-2022/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/Moon-planets-24-26-May-2022-736x490-c-default.jpg" alt="Moon & planets 24-26 May 2022">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class="c-cat-link" href="astronomy-podcasts">Sky Tour Astronomy Podcast</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487738" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to May: An Eclipse, Planets &#038; More", "bookmark_label" : "Clicked on May: An Eclipse, Planets &#038; More"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/observing/sky-tour-podcast-may-2022/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>May: An Eclipse, Planets &#038; More</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/kelly-beatty-2/"> J. Kelly Beatty </a>
            <span class="date">May 1, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/10-new-merger-events-in-gravitational-wave-data/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/fig1156-1-736x490-c-default.jpg" alt="The merger of a black-hole binary">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-blogs/black-hole-files/">The Black Hole Files with Camille Carlisle</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507488030" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to 10 New Merger Events in Gravitational-Wave Data", "bookmark_label" : "Clicked on 10 New Merger Events in Gravitational-Wave Data"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/10-new-merger-events-in-gravitational-wave-data/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>10 New Merger Events in Gravitational-Wave Data</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/camille-m-carlisle/"> Camille M. Carlisle </a>
            <span class="date">April 30, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/this-weeks-sky-at-a-glance-april-29-may-6/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/WEBvics22_May2_DuskFEATURED-736x490-c-default.jpg" alt="Mercury, Pleiades, crescent Moon, May 2, 2022">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/observing/sky-at-a-glance/">This Week's Sky At a Glance</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487930" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to This Week's Sky at a Glance, April 29 – May 6", "bookmark_label" : "Clicked on This Week's Sky at a Glance, April 29 – May 6"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/this-weeks-sky-at-a-glance-april-29-may-6/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>This Week's Sky at a Glance, April 29 – May 6</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/alan-macrobert-2/"> Alan MacRobert </a>
            <span class="date">April 29, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/scientists-wonder-is-the-origin-of-life-extraterrestrial/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/meteordeliverorganics-736x490-c-default.jpg" alt="Meteoroids deliver organics">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/astrobiology/">Astrobiology</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507488005" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to Scientists Wonder: Is the Origin of Life Extraterrestrial?", "bookmark_label" : "Clicked on Scientists Wonder: Is the Origin of Life Extraterrestrial?"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/scientists-wonder-is-the-origin-of-life-extraterrestrial/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Scientists Wonder: Is the Origin of Life Extraterrestrial?</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/arwen-rimmer/"> Arwen Rimmer </a>
            <span class="date">April 28, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/how-to-observe-and-measure-naked-eye-sunspots/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/Sun-full-disk-April-21-2022-94mm-S-CROP-ANNO-1-736x490-c-default.jpg" alt="Naked eye sunspots">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class="c-cat-link" href="explore-night-bob-king">Explore the Night with Bob King</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487056" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to How to Observe and Measure Naked-eye Sunspots", "bookmark_label" : "Clicked on How to Observe and Measure Naked-eye Sunspots"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/how-to-observe-and-measure-naked-eye-sunspots/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>How to Observe and Measure Naked-eye Sunspots</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/robert-king-2/"> Bob King </a>
            <span class="date">April 27, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/new-target-for-asteroid-probe-potentially-hazardous-apophis/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/APEX-Cover-Graphic_2-736x490-c-default.png" alt="Osiris-APEX">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/spacecraft-and-space-missions/">Spacecraft and Space Missions</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487875" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to New Target for Asteroid Probe: “Potentially Hazardous” Apophis", "bookmark_label" : "Clicked on New Target for Asteroid Probe: “Potentially Hazardous” Apophis"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/new-target-for-asteroid-probe-potentially-hazardous-apophis/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>New Target for Asteroid Probe: “Potentially Hazardous” Apophis</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/david-dickinson-2/"> David Dickinson </a>
            <span class="date">April 26, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/cocoons-around-dying-stars-could-explain-new-type-of-stellar-explosions/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/FBOT-jet-736x490-c-default.jpg" alt="Cocooned jets">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/stellar-science/">Stellar Science</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487871" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to Cocoons Around Dying Stars Could Explain New Type of Stellar Explosions", "bookmark_label" : "Clicked on Cocoons Around Dying Stars Could Explain New Type of Stellar Explosions"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/cocoons-around-dying-stars-could-explain-new-type-of-stellar-explosions/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Cocoons Around Dying Stars Could Explain New Type of Stellar Explosions</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/govert-schilling-2/"> Govert Schilling </a>
            <span class="date">April 25, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
        <div class="c-carousel__slide">
      



<div class="media-block media-block--related-post  " >
            <a class="media-block__figure" href="https://skyandtelescope.org/astronomy-news/happy-birthday-hubble-3/" data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>
            <img class="media-block__image img-fluid" src="https://skyandtelescope.org/wp-content/uploads/heic2205a-736x490-c-default.jpg" alt="Hickson Compact Group 40">
        </a>
      <div class="media-block__content">
    <p class="media-block__category category">
        <span class="">
            <a class=" c-cat-link"  href="https://skyandtelescope.org/astronomy-news/spacecraft-and-space-missions/">Spacecraft and Space Missions</a>
                                    <span class="js-bookmark-post icon-bookmark media-block__bookmark " data-pageid="255507487709" data-ga='{"event" : "Article Bookmarked", "bookmark_action" : "Click to Happy Birthday, Hubble!", "bookmark_label" : "Clicked on Happy Birthday, Hubble!"}'> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 9 9" style="enable-background:new 0 0 9 9;" xml:space="preserve">
	<polyline class="fill" points="0.8,0.9 0.8,8.1 4.5,5.2 8.3,8.4 8.3,0.9 1,0.9 0.8,0.9 	"/>
	<path class="outline" d="M0,0.9v7.3c0,0.4,0.4,0.7,0.7,0.7l0,0c0.2,0,0.4-0.1,0.5-0.2L4,5.9c0.1-0.1,0.3-0.2,0.5-0.2s0.4,0,0.5,0.2l2.8,2.8
		c0.1,0.1,0.3,0.2,0.5,0.2l0,0C8.6,8.8,9,8.6,9,8.1V0.9c0-0.4-0.3-0.7-0.7-0.7H0.7C0.3,0.2,0,0.5,0,0.9z M0.8,0.9h7.5V8L5.5,5.3
		C5.3,5,4.9,4.9,4.5,4.9s-0.8,0.2-1,0.4L0.8,8.1V0.9z"/>
</svg>
  </span>
        </span>
    </p>
    <h2 class="media-block__title"><a href="https://skyandtelescope.org/astronomy-news/happy-birthday-hubble-3/"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Subscription Submit", "newsletter_label" : "http://www.shopatsky.com"}'>Happy Birthday, Hubble!</a></h2>

        
                <p class="media-block__byline author">
        <small>By: <a class="author" href="/author/monica-young-2/"> Monica Young </a>
            <span class="date">April 24, 2022</span>
        </small>
    </p> 

    
      </div>
</div>    </div>
      </div>  
        </div>
</section>

        </main>
        <footer class="footer-extended">
            <div class="container">
                                      
<div class="footer-inner">
  <div class="row reverse-flow">
    <div class="col-md-6 col-lg-5">
      <div class="foot-newsletter magazine-wrap">
        <img src="https://skyandtelescope.org/wp-content/uploads/June-2022-Cover.jpg" alt="The cover of the June 2022 issue." style="box-shadow: 5px 5px #FFD306 !important;"/>
        <div class="textwrap">
          <p class="cta">Subscribe to Sky &amp; Telescope Magazine</p>
          <p><a href="https://skyandtelescope.org/subscribe/" target="" class="button button--1">Subscribe</a> </p>
        </div>
      </div>
    </div>
    <div class="col-md-6 col-lg-7 footer-links">
      <div class="footer-links-right">
        <div class="row hidden-md-up">
          <div class="footer-separator">
            <div class="footer-links-inner homepage">
              <h5>About S&T</h5>
              <div class="footer-link-set">
                <ul class="two-columns gap-30">
                                    <li><a href="https://skyandtelescope.org/about/" target="_self">About Us</a></li>
                                    <li><a href="https://skyandtelescope.org/about/meet-the-staff/" target="_self">Meet the Staff</a></li>
                                    <li><a href="https://skyandtelescope.org/about/job-opportunities/" target="_self">Job Opportunities</a></li>
                                    <li><a href="https://www.shopatsky.com" target="_blank">Shop @ Sky</a></li>
                                    <li><a href="https://skyandtelescope.org/australian-edition-sky-telescope/" target="_self">Australian Edition</a></li>
                                    <li><a href="https://skyandtelescope.org/contact-us/" target="_self">Contact Us</a></li>
                                    <li><a href="/subscriber-services/" target="_self">Subscriber Services</a></li>
                                    <li><a href="https://skyandtelescope.org/newsletter/" target="_self">Email Newsletters</a></li>
                                    <li><a href="https://skyandtelescope.org/help/" target="_self">Help &#038; Resources</a></li>
                                    <li><a href="https://skyandtelescope.org/privacy-policy/" target="_self">Privacy Policy</a></li>
                                  </ul>
              </div>
            </div>
          </div>
        </div>

        <div class="row footer-additional-mobile">
          <div class="footer-links-inner col-6 col-lg-4">
            <h5>For Contributors</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/writing-for-sky-telescope/" target="_self">Writing for S&T</a></li>
                                <li><a href="https://skyandtelescope.org/submitting-photos-faq/" target="_self">Image Submission FAQ</a></li>
                                <li><a href="https://skyandtelescope.org/sky-telescope-photographers-guide/" target="_self">Tips for Submitting Images</a></li>
                              </ul>
            </div>
          </div>

          <div class="footer-links-inner col-6 col-lg-4">
            <h5>For Media</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/press-releases/" target="_self">S&T Press Releases</a></li>
                                <li><a href="https://skyandtelescope.org/permissions-faqs-how-to-use-sky-telescope-content/" target="_self">Permission Requests</a></li>
                              </ul>
            </div>
          </div>
          <div class="footer-links-inner footer-final-column col-6 col-lg-4">
            <h5>For Advertisers</h5>
            <div class="footer-link-set">
              <ul>
                                <li><a href="https://skyandtelescope.org/advertise/" target="_self">Advertising Information</a></li>
                                <li><a href="https://skyandtelescope.org/advertise/contact-information/" target="_self">Contact Advertising</a></li>
                              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="row">
    <div class="col-md-6 col-lg-5">
      <div class="about-text">
        <img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/sky-and-telescope-logo.svg" class="footer-logo" alt="Sky &amp; Telescope Logo" />
        <p>Sky &amp; Telescope is part of AAS Sky Publishing, LLC, a wholly owned subsidiary of the American Astronomical Society. Sky & Telescope, Night Sky, and skyandtelescope.org are registered trademarks of AAS Sky Publishing LLC. Sky & Telescope maintains a strict policy of editorial independence from the AAS and its research publications in reporting developments in astronomy to readers.</p>
        <div class="footer-copyright">
          <svg version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 130 38" style="enable-background:new 0 0 130 38;" xml:space="preserve">
<g>
	<path d="M37.61,18.97l-17.52-0.81v0.01c-0.13-0.23-0.32-0.42-0.55-0.55h0.01L18.74,0.1l-0.81,17.52h0.01
		c-0.23,0.14-0.42,0.32-0.55,0.55v-0.01l-17.52,0.81l17.52,0.81v-0.01c0.13,0.23,0.32,0.42,0.55,0.55h-0.01l0.81,17.52l0.81-17.52
		h-0.01c0.23-0.13,0.41-0.32,0.55-0.55v0.01L37.61,18.97z"/>
	<path d="M28.35,27.5l-0.79-0.49c-1.32-0.8-1.32-1.21-1.32-1.6c0-0.73,0.57-1.27,1.35-1.27c0.74,0,1.36,0.5,1.99,1.06l0.2,0.18
		l0.96-1.15l-0.18-0.17c-0.65-0.6-1.69-1.32-2.93-1.32c-1.74,0-2.96,1.13-2.96,2.74c0,1.38,0.95,2.13,1.97,2.74l0.9,0.54
		c1.69,1.01,1.69,1.22,1.69,1.91c0,0.89-0.72,1.59-1.64,1.59c-0.77,0-1.5-0.46-2-1.27l-0.15-0.25l-1.24,0.98l0.16,0.21
		c0.9,1.16,1.96,1.73,3.24,1.73c1.95,0,3.21-1.23,3.21-3.13C30.81,29.23,30.2,28.63,28.35,27.5"/>
	<path d="M13.02,14.92h1.66l-4.26-9.14L9.59,4.01L8.76,5.78l-4.26,9.14h1.66l0.94-2.02h4.98L13.02,14.92z M7.73,11.53l1.85-3.97
		l1.85,3.97H7.73z"/>
	<path d="M31.25,14.92h1.66l-4.26-9.14l-0.83-1.78l-0.83,1.78l-4.26,9.14h1.66l0.94-2.02h4.98L31.25,14.92z M25.96,11.53l1.85-3.97
		l1.85,3.97H25.96z"/>
	<path d="M47.67,9.53l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H47.67z M49.36,5.71l-1.31,2.98h2.62L49.36,5.71z"/>
	<polygon points="55.98,6.51 55.96,6.51 55.1,11.38 54.15,11.38 55.66,3.7 58.19,9.5 60.72,3.7 62.23,11.38 61.28,11.38 60.42,6.51 
		60.4,6.51 58.19,11.54 	"/>
	<polygon points="64,4.01 67.96,4.01 67.96,4.85 64.92,4.85 64.92,6.91 67.87,6.91 67.87,7.75 64.92,7.75 64.92,10.54 67.96,10.54 
		67.96,11.38 64,11.38 	"/>
	<path d="M74.5,11.38h-1.11l-2.17-3.12h-0.38v3.12h-0.92V4.01h1.11c0.66,0,1.36,0.01,1.95,0.34c0.62,0.36,0.97,1.06,0.97,1.76
		c0,1.06-0.7,1.94-1.77,2.06L74.5,11.38z M70.83,7.5h0.29c0.94,0,1.96-0.18,1.96-1.35c0-1.15-1.1-1.32-2-1.32h-0.24V7.5z"/>
	<rect x="76.09" y="4.01" width="0.92" height="7.37"/>
	<path d="M84.71,5.42c-0.53-0.47-1.25-0.72-1.95-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.97-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.65,0,1.3,0.16,1.86,0.5V5.42z"/>
	<path d="M87.9,9.53l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H87.9z M89.59,5.71l-1.31,2.98h2.62L89.59,5.71z"/>
	<polygon points="94.63,3.66 100.17,9.46 100.17,4.01 101.08,4.01 101.08,11.68 95.55,5.89 95.55,11.38 94.63,11.38 	"/>
	<path d="M47.67,21.27l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H47.67z M49.36,17.44l-1.31,2.98h2.62L49.36,17.44z"/>
	<path d="M57.58,17.14c-0.27-0.46-0.63-0.69-1.18-0.69c-0.59,0-1.23,0.4-1.23,1.05c0,0.58,0.57,0.88,1.03,1.06l0.53,0.21
		c1.05,0.41,1.83,0.99,1.83,2.22c0,1.34-1.04,2.3-2.36,2.3c-1.19,0-2.12-0.88-2.28-2.06l0.93-0.2c-0.01,0.81,0.64,1.4,1.43,1.4
		c0.79,0,1.36-0.66,1.36-1.44c0-0.79-0.64-1.13-1.27-1.4l-0.51-0.22c-0.84-0.36-1.6-0.84-1.6-1.87c0-1.19,1.06-1.91,2.17-1.91
		c0.82,0,1.5,0.4,1.9,1.11L57.58,17.14z"/>
	<polygon points="62.5,23.12 61.58,23.12 61.58,16.58 59.83,16.58 59.83,15.74 64.25,15.74 64.25,16.58 62.5,16.58 	"/>
	<path d="M70.44,23.12h-1.11L67.16,20h-0.38v3.12h-0.92v-7.37h1.11c0.65,0,1.36,0.01,1.94,0.34c0.62,0.36,0.97,1.06,0.97,1.76
		c0,1.06-0.7,1.94-1.77,2.06L70.44,23.12z M66.78,19.23h0.29c0.94,0,1.96-0.18,1.96-1.35c0-1.15-1.1-1.32-2-1.32h-0.24V19.23z"/>
	<path d="M79.19,19.43c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C77.44,15.59,79.19,17.32,79.19,19.43 M78.27,19.43c0-1.62-1.21-2.98-2.94-2.98s-2.94,1.36-2.94,2.98c0,1.68,1.35,2.98,2.94,2.98
		S78.27,21.11,78.27,19.43"/>
	<polygon points="81.04,15.39 86.57,21.19 86.57,15.74 87.49,15.74 87.49,23.42 81.95,17.62 81.95,23.12 81.04,23.12 	"/>
	<path d="M97.05,19.43c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C95.3,15.59,97.05,17.32,97.05,19.43 M96.13,19.43c0-1.62-1.21-2.98-2.94-2.98c-1.73,0-2.94,1.36-2.94,2.98
		c0,1.68,1.35,2.98,2.94,2.98C94.78,22.41,96.13,21.11,96.13,19.43"/>
	<polygon points="100.11,18.25 100.09,18.25 99.23,23.12 98.28,23.12 99.79,15.43 102.32,21.24 104.85,15.43 106.36,23.12 
		105.41,23.12 104.55,18.25 104.53,18.25 102.32,23.27 	"/>
	<rect x="108.13" y="15.74" width="0.92" height="7.37"/>
	<path d="M116.75,17.15c-0.53-0.47-1.25-0.72-1.94-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.96-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.64,0,1.3,0.16,1.86,0.5V17.15z"/>
	<path d="M119.94,21.27l-0.84,1.85h-0.99l3.52-7.69l3.52,7.69h-0.99l-0.84-1.85H119.94z M121.63,17.44l-1.31,2.98h2.62L121.63,17.44
		z"/>
	<polygon points="127.63,22.27 129.87,22.27 129.87,23.12 126.71,23.12 126.71,15.74 127.63,15.74 	"/>
	<path d="M49.9,28.88c-0.27-0.46-0.63-0.69-1.18-0.69c-0.59,0-1.23,0.4-1.23,1.05c0,0.58,0.57,0.88,1.03,1.06l0.53,0.21
		c1.05,0.41,1.83,0.99,1.83,2.22c0,1.34-1.04,2.3-2.36,2.3c-1.19,0-2.12-0.88-2.28-2.06l0.93-0.2c-0.01,0.81,0.64,1.4,1.43,1.4
		c0.79,0,1.36-0.66,1.36-1.44c0-0.79-0.64-1.13-1.27-1.4l-0.51-0.22c-0.84-0.36-1.6-0.84-1.6-1.87c0-1.19,1.06-1.91,2.17-1.91
		c0.82,0,1.5,0.4,1.9,1.11L49.9,28.88z"/>
	<path d="M60.01,31.16c0,2.19-1.73,3.84-3.86,3.84c-2.13,0-3.86-1.65-3.86-3.84c0-2.11,1.75-3.84,3.86-3.84
		C58.26,27.32,60.01,29.05,60.01,31.16 M59.09,31.16c0-1.62-1.21-2.98-2.94-2.98c-1.73,0-2.94,1.36-2.94,2.98
		c0,1.68,1.35,2.98,2.94,2.98C57.74,34.15,59.09,32.85,59.09,31.16"/>
	<path d="M67.28,28.89c-0.53-0.47-1.25-0.72-1.95-0.72c-1.65,0-2.91,1.38-2.91,3.01c0,1.61,1.25,2.99,2.89,2.99
		c0.72,0,1.42-0.27,1.96-0.76v1.09c-0.57,0.33-1.29,0.52-1.94,0.52c-2.1,0-3.84-1.67-3.84-3.8c0-2.18,1.75-3.88,3.92-3.88
		c0.64,0,1.3,0.16,1.86,0.5V28.89z"/>
	<rect x="69.14" y="27.48" width="0.92" height="7.37"/>
	<polygon points="72.36,27.48 76.32,27.48 76.32,28.32 73.28,28.32 73.28,30.38 76.23,30.38 76.23,31.22 73.28,31.22 73.28,34.01 
		76.32,34.01 76.32,34.85 72.36,34.85 	"/>
	<polygon points="80.46,34.85 79.54,34.85 79.54,28.32 77.79,28.32 77.79,27.48 82.21,27.48 82.21,28.32 80.46,28.32 	"/>
	<polygon points="83.32,27.48 84.38,27.48 86.19,30.63 88,27.48 89.05,27.48 86.65,31.64 86.65,34.85 85.73,34.85 85.73,31.64 	"/>
</g>
</svg>
          <p>Copyright ©2022 AAS Sky Publishing LLC. All rights reserved.</p>
        </div>
      </div>
    </div>
    <div class="col-md-6 col-lg-7 footer-links">
      <div class="footer-links-right">
        <div class="row footer-separator-inner">
          <div class="footer-links-inner col-lg-8 hidden-sm-down">
            <h5>About S&T</h5>
            <div class="footer-link-set">
              <ul class="two-columns gap-30">
                                <li><a href="https://skyandtelescope.org/about/" target="_self">About Us</a></li>
                                <li><a href="https://skyandtelescope.org/about/meet-the-staff/" target="_self">Meet the Staff</a></li>
                                <li><a href="https://skyandtelescope.org/about/job-opportunities/" target="_self">Job Opportunities</a></li>
                                <li><a href="https://www.shopatsky.com" target="_blank">Shop @ Sky</a></li>
                                <li><a href="https://skyandtelescope.org/australian-edition-sky-telescope/" target="_self">Australian Edition</a></li>
                                <li><a href="https://skyandtelescope.org/contact-us/" target="_self">Contact Us</a></li>
                                <li><a href="/subscriber-services/" target="_self">Subscriber Services</a></li>
                                <li><a href="https://skyandtelescope.org/newsletter/" target="_self">Email Newsletters</a></li>
                                <li><a href="https://skyandtelescope.org/help/" target="_self">Help &#038; Resources</a></li>
                                <li><a href="https://skyandtelescope.org/privacy-policy/" target="_self">Privacy Policy</a></li>
                              </ul>
            </div>
          </div>
          <div class="footer-links-inner col-lg-4 adjust">
            <div class="footer-link-set social">
              <ul>
                                <li><a href="https://twitter.com/skyandtelescope"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-twitter.svg" alt="Twitter Icon"/></a></li>
                                                <li><a href="https://www.facebook.com/pages/Sky-Telescope-Magazine/66274830772"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-facebook.svg" alt="Facebook Icon"/></a></li>
                                                <li><a href="https://www.instagram.com/skyandtelescopemag"  target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-instagram.svg" alt="Instagram Icon"/></a></li>
                                                <li><a href="https://www.youtube.com/user/SkyandTelescopeMedia" target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/YouTube.svg" alt="Youtube Icon"/></a></li>
                                                <li><a href="/subscribing-sky-telescope-rss-feeds" target="_blank"><img src="https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/src/img/icon-social-rss.svg" alt="RSS Feed Icon"/></a></li>
                              </ul>
            </div>
                        <a href="/newsletter" class="button button--2"  data-ga='{"event" : "newsletterInteraction", "newsletter_action" : "Click to Footer - Join our Newsletter", "newsletter_label" : "/newsletter"}'  >Join Our Newsletter</a>
          </div>
        </div>
      </div>
    </div>
  </div>

</div>
                             </div>
        </footer>

        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"skyandtelescope"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-32de68bf39e985d9c3a40197b730dc73","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-6009c94378a702f5" async="async"></script><script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='ctct_frontend_forms-js-after'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/devvn-image-hotspot/frontend/js/jquery.ihotspot.min.js?ver=1.2.1' id='ihotspot-js-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/themes/sky-and-telescope-2020/dist/script.js?ver=49290c0b5d0685cd999f82d1e87a6166' id='hc/scripts-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/beaf-before-and-after-gallery/assets/js/bafg-custom-js.js' id='bafg_custom_js-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='aepc-pixel-events-js-extra'>
/* <![CDATA[ */
var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":255507488119,"object_type":"single","tax_category":["Astronomy & Observing News","Solar System"],"tax_post_tag":["asteroid","near-Earth objects"]},"delay":0}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://skyandtelescope.org/wp-content/plugins/pixel-caffeine/build/frontend.js?ver=2.0.7' id='aepc-pixel-events-js'></script>

                                    <!-- Start before_body script -->
                <!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "9c6d3b98196c3e118d9605cb2c3c8306"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
                <!-- End before_body script -->
                                    <div data-ga-initialized data-ga='{
        "event: "dataLayer-initialized",
        "loginStatus" : "not logged in",
        "contentCategories" : "",
        "articleTitle" : "Where Did Earth’s Trojans Go? Ask the Moon",
        "articleAuthor" : "Govert Schilling",
        "articlePublish" : "May 2, 2022",
        "pageType" : "post",
        "eventTitle" : "",
   
        } '></div>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-8cb8ee238900f71e051","applicationID":"517838593","transactionName":"NAAAZkNUV0oFVRZRCQ1KI1FFXFZXS0ULVgEPAA==","queueTime":0,"applicationTime":1234,"atts":"GEcDEAtOREQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>